Bug/Issue: No comment input field when using german language

It seems like the comment function does only work if you use a certain language. When I choose English as language in my account settings, I can add comments to user stories but as soon as I change my language to German, I can no longer see the input field. There seem to be more languages affected by this issue, since I have tried to reproduce the issue with Spanish and there is no comment field as well.

Hi @mbr_cefak

I have tried it with different languages and for me is working properly, both in the SaaS version (tree.taiga.io) and in the on-premise version I have set up in my pc.

Are you using taiga SaaS or en-premise? What Taiga version are you using? With what browser? If you use an on-premise instance, have you installed it from source code or using the docker images?

Best regards

Have you tried accessing the platform using different web browsers or devices to see if the issue persists regardless of the language settings?