Important announcement: maintenance window on July 4th

Dear community,

We would like to inform you that on July 4th we will carry out an important update to our infrastructure. We are going to perform the migration of the main Taiga infrastructure, from the Kaleidos infrastructure, to that of Taiga Cloud Services (as announced in this post). This migration is essential to complete the transfer and begin this new stage.

Service stop details:

  • Date: July 4th, 2024
  • Start Time:
    • PT (Pacific Time Zone): July 3rd, 23:00
    • ET (Eastern Time Zone): July 4th, 02:00
    • UTC (Universal Time Coordinated): July 4th, 06:00
    • CEST (Central European Summer Time): July 4th, 08:00
  • Estimated Duration: 8 hours

During this period, Taiga will be temporarily offline. We know this can cause inconvenience, and we are working hard to ensure the migration is completed as quickly and efficiently as possible.

What you can do to get ready:

  • Save your work and sign out before 06:00 UTC on July 4th.
  • Plan your daywork knowing that Taiga will not be available during the maintenance window.

We hope to cause the least inconvenience during this stop and appreciate your patience and understanding. Your continued support is vital to us, and we are committed to better serving you with these improvements.

If you have any questions about this process or need assistance, please do not hesitate to ask.

Thanks for being part of our community.

Sincerely,

The Taiga Team

Hi, I am not able to access taiga since this maintenance announcement. Whenever i try to access tree.taiga.io or any of the boards in my project i am redirected to the “Planned Outage” page. I have tried different browsers/anonymouse browsing to eliminate any cache issues.
Kindly advise.

I’m also experiencing a similar issue but it only started happening from today. If I use my personal VPN to connect via Spain then it works as expected - I am based in the UK. Could this be investigated please?

Hi there,

We are investigating the issue. It seems to be DNS related, and so far, it only happened in the Netherlands, and since yesterday.

The problem seems to be that some DNS resolvers are suddenly pointing to the old servers (and since we migrated servers, the maintenance page is still there, we are not doing any extra maintenance).

May I ask what ISP are you using? Could you try setting your DNS to those of Google, IBM or Cloudflare, for example?

Best regards!

1 Like

Hi Charlie,

Changing my DNS to Google worked, thanks. My ISP is Virgin Media. If you could let me know when this is resolved then that would be great so I can change my DNS back to the default.

1 Like

Great to hear!

We are still investigating just in case there is anything we can do on our end, but it seems to be on the hands of some ISPs now (it is, fortunately, not a widespread issue that affects all ISPs).

We would appreciate it if you could contact your ISP as a customer to let them know of the issue.

Thank you so much for your patience, collaboration, and understanding!

Best regards!

Thanks, changed DNS, now works.