Running into errors while installing on docker [AMD64]

Any and all help is appreciated

Could you post the output of the following commands?:

sudo docker compose logs taiga-async-rabbitmq

sudo docker compose logs taiga-events-rabbitmq

there you should see the reason why you got an error in both containers.

3 Likes

I have the same issue.
Here are my logs of the containers:

(Can´t upload both log images but they are the same)

Any ideas on how to fix that?

Still nothing?
I would really want to try Taiga…

Hi @JunTVDE

this error suggests that maybe there is an error in the rabbitmq configuration. We can try different things to find out the problem:

  1. run only taiga-events-rabbitmq or taiga-async-rabbitmq and check if it works
  2. check the credentials between x-environment and taiga-async-rabbitmq
  3. check the credentials between taiga-events and taiga-events-rabbitmq
  4. try with a different version of rabbitmq, like 3.11-management-alpine

Good luck!

I tried to install it again on a fresh installation and I got a DB error this time around. Screenshot attached


Please suggest a solution if you can

Nevermind man. I gave up and switched to a different project management suite. This has been going on for months and the moderators here seem to not have any interest in helping unless we’re paying customers of the SaaS version. Forget it and move on.

Hi @m3tr0n !

Sorry to hear that you couldn’t get it running. I’d like just to let you know that we don’t have paying customers (unless they really really want). The SaaS now is completely free: you can have as many users and private projects as you need. If this suits for you, I’d suggest to give it a try in the Saas version. If, after using Taiga, you still want your own instance, you can always install an on-premise instance and migrate your projects. We’ll help you as best as we can.

Nonetheless, if you want to try again with Taiga on-premise, you should be sharing some logs with the error; otherwise it’s too difficult to anyone to know what’s happening.

Cheers!

Hello Yami. I’d like to update that the services are now working. The invite links are still not sending to new users but I’m assuming that requires an email smtp. I’ll update you on the progress.