[SOLVED] Project member cant sign up - already registered

I have a project member who is unable to sign-up/login to Taiga. I sent him an invitation but when trying to sign up he gets an error saying “Username already in use”. However, when trying to login he gets an error message saying username/email or password are incorrect AND when attempting to reset password, he gets an errormessage saying “you are not registered yet”.

When looking at his status in the project, he is still ‘Pending’.

Does anyone have experience with this or any guidance?

Hi @Kenn welcome to our community.

In order to get the troubleshooting properly, we’d need to know if you’re using your own instance or the Taiga SAAS.

Meanwhile, some thoughts that may be helpful:

  • if you’re inviting someone that is not a user in Taiga, “Username already in use” just means that this username is taken (probably by other person) and your invitee should choose a different one, as the username is unique in Taiga.
  • this is consistent with the error message complaining about “not registered yet”

My first advice would be to check thoroughly the email/username in the invitation. You can resend an invitation so your user may receive a new email if needed.


Hi @yami
Thank you for the welcome and for taking the time to help me!

I am using Taiga SAAS. However, as your pointed out it was simply due to the fact that the username was already in use. My colleague translated that into “my e-mail is already registered”, which was the message he gave me. After reading your message I went to look him over the shoulder when he tried to register and sure enough, when he tried a different username everything worked.

Thank you!