Problem with login

I was trying to log into my taiga account and I can’t log in at all.

I reset the password and when I tried to log in, the message appears that the username/email or the password are wrong. I don’t understand why this is occurring, since I’m using the correct password now. I’m also tried logging in via Google or GitHub and it didn’t work.

And when I try with Google/GitHub, this message appears
“Oops, something went wrong…
Request was throttled.Expected available in 2436 seconds.”

Can someone help me with that? I don’t know if it’s something with my email that’s preventing me from logging in.

Hi @MTlls welcome to the community.

Are you using taiga-saas or an on-premise instance?

I’m using taiga-saas (I think). I’m trying to log in through this page “”.

I am using the taiga for academic purposes. The project staff decided to use it as an organizational tool. We don’t have an intranet or anything like that, we just log in through the “main website”

I hope that helps.

Yes, it is the Taiga SaaS platform. Email us to with your username, and we will look into it.

My username is “MTlls”, the email is