After changing my userame in Taiga, i can't log in ( i'am with cloudron)

Hello everyone,

I’ve installed Taiga on Cloudron and have been enjoying using this tool. However, I’ve encountered a significant issue that has been troubling me for several hours.

I changed my username in Taiga to “username_new.” After logging out, I attempted to log back in using the new username, but it didn’t work. The old login credentials also failed.

I tried resetting my password by providing both “username_new” and my email. Each time, I received the email to reset my password, created a new password, but still couldn’t log in.

For Cloudron users: I even created a new superadmin Cloudron user. While it can launch Taiga, the project isn’t visible.

My question is: Why is the password reset function not working?

Thank you very much for your help. (I’m translating with ChatGPT, pardon in advance)


I created a new user in Cloudron with an email, let’s say “MMM.” Then, I created a new project in Taiga, indicating “MMM” as the email. This time, I can connect or disconnect as many times as I want, only with the username.

I invited another user to this project in Taiga. The user subscribed as usual. Then, I disconnected and tried to reconnect this user. It’s impossible again.


It seems that each time I change my username and fullname, I can’t connect with the new username (nor the old one). I can’t connect with the user created in Cloudron.

I feel like I’m at rock bottom.

Hello again,

After a short night, here’s what I learned:

When installing Taiga on Cloudron for the first time, you can choose to manage the user in Taiga via Cloudron or in Taiga only. I believe I chose the first option.

Later, in Taiga, I changed my username and fullname. After that, I was not able to connect again, even with the “forgot password” workflow (I received the email, but changing my password didn’t resolve the issue).

I suspect the root cause of the problem is that I tried to modify my username/fullname directly in Taiga, even though I had chosen to manage my Taiga user through Cloudron.

So, I deleted my entire Taiga instance and this time chose to manage my user directly in Taiga.

Previously, I used the admin account to perform all tasks. This time, I created a separate account to create my sprint.

The next step is to try creating a user, changing the username and fullname, and checking if I can connect to Taiga.


I manage to change the username and fullname of a new user i invite threw my admin account.

I didn’t understand what happen internaly but i resolved my problem

One of the source :