Can't login at all on

I tried gitlab login, reset password, then login, nothing works

I suspect it happens because my GitHub account was deactivated and it overrides the login from the alternate system

Can it be possible to remove a third party liaison from taiga ?

Please, @Meithal , write to They can resolve your problem.

Best regards

Ok I will do that

I signal this issue in case it is a mechanical failure that can impact everybody on

Well, something strange may be happening with your account. The failure of one of the authorization system (github, gitlab, password) associate to your account should not affect authentication because the authorization systems are independent and can coexist without problems. I just used two of them (github and password) right now and it worked perfectly.

So we will have to see what is happening in your particular case.

Ok I can now connect, super strange
It didn’t work with private mode either yesterday so was not a cookie issue

Oh, I’m glad that’s resolved.

We will be attentive in case it happens again to another user.

Best regards