Taiga Cloud crashing

Hello folks! We are using Taiga Cloud Basic and I’m experiencing these type of crashes every time I try to edit or modify a User Story:
Something happened and the Taiga has captured the error to be able to work on it.

I’m attaching the browser’s console log as I believe it could be useful to debug this issue.

Thanks and keep up the good work!

EDIT: I have noticed this behavior occurs when using Brave browser on Windows but not when using Google Chrome on Mac

Hi @guillemc23

welcome to Taiga Community. Thanks for reporting this; we had this under the radar and did an intervention to fix it. As far as we have tested it’s fixed.

Let us know if it’s still happening.


Thank you @yami.

Unfortunately, it does keep happening. The same error just popped up when I tried to edit a User Story. These are the corresponding console logs:

Again, I’m using Brave browser from a Windows PC.



We’ll try to reproduce the error with Brave. Please, consider using Chrome or Firefox meanwhile.