[SOLVED] Where is the Epic Dashbord in the stable docker image

Hi everyone,
I successfully installed Taiga on my local machine (just follow the getting started article) but Epic dashboard is not visible for the admin user… did I miss something
Thanks in advance for your support.

Hi @Michael,

Maybe the Epics module is not activated in your project. Modules (Epics, Kanban, Scrum, Issues…) can be activated or deactivated from the Settings panel for each project, individually.

Access your project settings (icon in the lower left corner), then select ‘Project > Modules’ in the different subsections menus and enable the Epic module.

I hope this can help.

Best regards

Thanks a lot @david.barragan . I didn’t notice it was a separate module and indeed enable it did the trick :slight_smile: thanks a lot for your support.


Great!! You are welcome, @Michael.